How can we improve the iOS app?

Issues with 8080 Port Forward

Having trouble with forwarding port 8080 to Ubuntu hosts.

Local Port Forward

Local : 8080
Host : 192.168.1.8:8080

Also tried to another host

Local : 8080
Host : 192.168.0.50:8080

It tried to connect this port forward for awhile and then gives the error message:
"Connecting...
Checking fingerprint
Authenticating
Connected
Forwarding setup
Starting forwarding
Forwarding is running
Could not receive from forwarding channel"

On the same hosts if I use the following forward

Local Port Forward

Local : 9092
Host : 192.168.1.8:9092

The port forward works fine and allows communication.

28 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Cameron Rennie shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

3 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...
  • Cameron Rennie commented  ·   ·  Flag as inappropriate

    Additional Info : The hosts are both Ubuntu 14.04, with RSA Key authentication setup.
    Tried with a different local port : 8081, 8082 to Host Port : 8080 and have the same issue.
    the Local port forward's also work as expected via Putty.

  • Cameron Rennie commented  ·   ·  Flag as inappropriate

    Have tested the same setup in iSSH on my old phone and it works as expected, iSSH is no longer supported and ServerAuditor has a much nicer interface so would prefer to stick with this beautiful product :)

Feedback and Knowledge Base