How can we improve the Desktop app?

set $TERM to xterm-256color for using multicolor vim

In termius desktop the environment variable $TERM is set to xterm. Therefore multicolor in vim editor ist not supported. Please change termius desktop such that $TERM is set to xterm-256color instead of xterm. (In termius mobile it works fine.)

12 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    martin.leischner@h-brs.de shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Desktop App

      Feedback and Knowledge Base