Arjan

My feedback

  1. 34 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    12 comments  ·  iOS App  ·  Flag idea as inappropriate…  ·  Admin →
    Arjan supported this idea  · 
    Arjan commented  · 

    Not only does it fail to update on ipad4, the message about downloading a last compatible version also blocks other apps from (auto-)updating if they are listed below Termius in the Updates tab of the App Store. So either fix it or remove it as update on these older devices so the other apps can update normally.

    Arjan commented  · 

    Pls build the 32 bit version again. App will not update on iPhone 4s, iPhone 5, iPad 2, iPad 3 or iPad 4.

Feedback and Knowledge Base